ZenCart v1.3.8a日本語版+zen-mobile 0.9-1にするには。

by (Posted 2010年9月21日(火) 5:57 pm)
zen-mobileそのものは、v1.3.0をベースにしています。

また、v1.3.0とv1.3.8では、ふりがなの実装が異なっています。
そのため、zen-mobileによって上書きされるファイルには、v1.3.8と互換性がありません。

そこで、v1.3.0とzen-mobileの差分をとり、その差分部分を、
v1.3.8に反映することで、zen-mobileをv1.3.8に対応させようとするものです。